Problem with editing the blog posts

Home Forums Themes Forum Cronus Problem with editing the blog posts

This topic contains 2 replies, has 2 voices, and was last updated by  Kenus 2 months, 1 week ago.

  • Author
    Posts
  • #6166

    Margaret
    Participant

    Hi,

    We set up a blog page for our client. But now we have some issues with updating changes. We get displayed an error page, and not all changes get applied too. Our client has been receiving mail notifications about an error with the FAT core plugin since we’ve started working on the blog page. Do you have any idea why that is happening?

    Please find attached the e-mail our client regularly receives from WordPress.

    We tried to update the plug-ins, but it broke pagebuilder so we had to restore the old version of the website. So we still get the error messages while updating the changes. All the changes our clients try to make and save disappear after she clicks on “Update”. Something definitely needs to be fixed.

    Sometimes, the blog post edition doesn’t load at all, we have empty boxes instead. Please have a look at the screenshot attached.

    Sometimes before website is fully loaded, we get server error, but a second later it reloads and everything works. The only notification we receive is that we reached to script performing time limit.

    Could you help us?

    Many thanks!

    • This topic was modified 2 months, 1 week ago by  Margaret.
    Attachments:
    You must be logged in to view attached files.

You must be logged in to reply to this topic.