Plug-in not compatible, Error no setting possible

Home Forums Plugins Forum FAT Coming Soon Plug-in not compatible, Error no setting possible

This topic contains 2 replies, has 2 voices, and was last updated by  Kenus 1 year, 1 month ago.

  • Author
    Posts
  • #8644

    Moppell1
    Participant

    Hi, it don’t work on WP 6.2.2? What is the solution? Other Plug-ins need WP 6.2.x, please give me a workaround or a higher plug-in.

    The plug-in is not working, not all tabs and lines on the site unter settings are equal to the YouTube videos and some tab don’t open. Without the changes there I can’t use the content.

    So please help me.

You must be logged in to reply to this topic.