Photos Pixelating when unchecking the "Disable Crop"

Home Forums Plugins Forum FAT Portfolio Photos Pixelating when unchecking the "Disable Crop"

This topic contains 1 reply, has 2 voices, and was last updated by  Kenus 6 days, 11 hours ago.

  • Author
    Posts
  • #910

    c0depixels
    Participant

    Hi there,

    I am unchecking the Disable Crop to maintain images of the same size but for some reason, it is pixelating the image big time on the 2 columns portfolio of the homepage at bottom. is there any way to avoid that?

    https://snag.gy/1n3DNZ.jpg

    See private notes for link of the website

    I really appreciate your help!

    Thanks

    • This topic was modified 1 week, 4 days ago by  c0depixels.

You must be logged in to reply to this topic.